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Hack Your Scrivener Skills 

A workshop for users 
familiar with using Scrivener 
for writing and drafting 
maximize features that will help organize plotting, revisions and beat 
tracking. 

Longing to go beyond rearranging scenes and changing chapter icons? 
Scrivener’s many tools and features can help streamline your plotting, writing, 
and revision process if you know where to find them and how to use them. 
Focusing on Scrivener 3 this workshop will explore features to help 
intermediate Scrivener users step up their game though practical examples and 
how-tos.  

Bring your questions, and your tips! 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What this workshop will cover: 
1. My advice for learning strategy: 

‣ START HERE: I’ll start with a 101 tutorial to get you started. IF YOU HAVEN’T BEEN USING 
SCRIVENER FOR A WHILE, take the handouts and run. Seriously. The important things to know is 
how to get started. You don’t know what you don’t know. I used Scrivener for years without 
knowing a lot of this stuff, and still managed to write a book that was later published. 

‣ NEXT: What do you need to know? What drew you to scrivener in the first place? Was . it the cork 
board, the moveable scene structure, the labeling, tracking status of scenes? Learn that next: 
ex.  I heard scrivener was really cool because I could rearrange scenes easily  

‣ FOLLOW YOUR CURIOSITY: You may  one day get to a moment where you feel like you want to 
know more. Or wouldn’t it be cool if…and then you’ll discover that it’s there. Or you’ll decide 
you may have a day to sit down and just play with scrivener. (I highly encourage this) pick a day 
when you have little or no internet and DO THE SCRIVENER TUTORIAL. Or if you do have 
internet: watch the videos. 

2. Scrivener 101 
3. Practical use of features: Features based on their application 
4. Some one-off tips that will help you shape up your text, organize information  
5. Help each other, and help yourself. 

What I (probably) won’t cover: 
1. I will mostly be covering Scrivener 3 for Mac. I will only touch on Scrivener for iOS (iPad and iPhone) 
2. I’ve never used scrivener for PC. I will include keystrokes for mac/PC, but I don’t have screenshots, 

or a lot of problem solving. 
3. Compile features for ebook formatting is a whole class of itself. Also, I don’t use Scrivener for those 

features, so I’m not the best teacher for that this year. I highly recommend Scrivener’s Video Tutorial 
series https://www.literatureandlatte.com/learn-and-support/video-tutorials 

My promise:  
If I don’t know, I’ll try to figure it out. And if I can’t, write it down with your email address and I will get 
back to you. 
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Scrivener 101 
https://www.writtenwordmedia.com/3-scrivener-tips-to-become-a-master-outliner/ 
 
Project:  

• More on Templates Later 

 

Welcome to your home base! 
Toolbar: Icon and Text, Icon, Text (right click for display options)  
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Binder:  
Organizational Tree, provides structure of 
your novel. This can be every scene in 
advance, add them as you go, or anything in 
between. 

Editor:  
Where you do the 
thing 

Inspector: Awesome features for 
tracking,  data collection and 

management  

• TIP: I don’t recommend just creating one big file and typing in everything to a single document. 
It’s really hard to look at, organize and edit. Even most pantsers I know have some sense or idea 
of natural places to start and stop (scene break, beginning and end of a conversation or action, 
etc) Even if you just go “Beginning Stuff, Middle Stuff, End Stuff” it’s better than nothing. 

• Notes: 
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How do I…import documents 
Useful when: 
• You’ve drafted your novel in another word processing software 

FIRST STEPS: Go through your original document and mark your scenes and chapters with # or 
equivalent (eg. ***). Or if you’ve already done that be sure to add that to the import and split dialogue 
box before you hit “import” 
1. File>Import and Split 

 

2. Verify your scene breaks and create your chapter 
folders 
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3. (Suggested) use Autofill synopsis to populate the first paragraph of each scene 
• What It does:  Places the first paragraph (or so) in the synopsis field of the scene tab 
• Useful when: You like to use the corkboard to move scenes around a bunch 
• Not so useful for: Composing a synopsis of your entire book 

Highlight all the SCENES in the novel and go to Documents>Autofill>Set Synopsis from main text 



Exercise (Maybe) 
Import our sample novel into your project. Needed: 
1. Scrivener open 
2. The File:”Crime of the Heart First Draft for Import.rtf” Available at www.jasminesilvera.com/

ecwc_scriv 

Notes: 
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Three Modes of Viewing your WIP: 
1. DISPLAY/SCRIVENINGS MODE:  

• Display: single document 
• Scrivenings: multiple documents in a single view 

2. GROUP MODE (aka. Cork Board) 
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There are a ton of really fun options with the cork board—for more check out:  https://
aprildavila.com/scrivener-corkboard-3-tips/ 

3. Outline Mode: Columns! Columns are your friend here, and we’ll get into those in a minute. 

 

Notes: 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Digging in: The Five Tabs of the INSPECTOR  

Notes:  

TIP: Pay Attention to the differences between Chapter vs. Scene level — I 
recommend you put your high level outline information into the 
CHAPTER heading of your binder, rather than the scene. 

Bookmarks 

Add links to external documents or 
internal files (aka. research) 

Metadata 

This tab is a fast and useful way to add 
keywords, status, and custom metadata. 

Snapshots  

You can compare, or roll back to a previous 
version. 

 

Comments 

A place to stash revision 
notes, feedback, 

reminders. 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HOW DO I….create a synopsis? (Notes Tab) 
• Useful when: 
‣ Outlining before you draft: Remembering where the Fork you were going 
‣ Assessing your draft during revision 
‣ You need to create a book synopsis and you have no idea where to begin 

Chapter Heading Synopsis: 
1. Fill out a brief (1-2 sentences) plot point summary at the Chapter level of notes tab. 
2. Go to Compile 
3. Select OUTLINE  
4. Go to Assign Section layouts and (chapter heading) —Note, at this point, I don’t include the 

scenes, because I’m looking for a general 1-3 page synopsis text and the scene synopsis is too 
detailed #YMMV 

5. OK  
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Result: 

NOW..we edit! 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HOW DO I…. add my research and tie it to the scene I need it in? 
(Bookmarks) 

Useful when: 
• Streamlining your research collection and organization 
• Making it easy to find that article on 15th century illuminated manuscript you saved six months 

ago  
Importing Research 
1. File>Import>Webpage 

Add it to the scene/chapter: 
1. Make sure the scene or chapter you want to add is active (highlighted in the binder) 

2. Got to the Bookmarks tab 
choose Internal (if you’ve already saved the 
webpage) 

choose External (If the web page or 
document isn’t already in scrivener) 

 

Voila! 
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Tip 
To reduce file size, covert your web pages to 

text: Documents>Convert>Web to Text

Bonus:  
Want to show 

a list of 
bookmarks? 

Project>Show 
Bookmarks 

(Shift+CMD B) 
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HOW DO I…keep track of things (POV, SUBPLOTS, Locations, my 
keys)? (Keywords) 

Useful when: 
‣ Tracking character POVS 
‣ tracking sub plots 
‣ Tracking the appearances of characters 
‣ Tracking your McGuffin 
‣ Tracking location 

Access keywords  3 Ways 

Keywords/metadata Tab 
Use the Plus sign 
Enter keyword (Tip: keep it simple, no more than 2-3 words) 

 Main Menu: 
Project>Show 
Project Keywords 

 

Keystroke  
Mac: Shift+CMD+K   

 PC:  Shift+Control+K 

Cool tricks:  
1. Click the magnifying glass in the bottom right corner to 

search by keyword 
2. You can nest related keywords (Parent/Child) keywords 
3. You can change the color of the chip next to the keyword to something you associate with that 

keyword 

Demo: You can using keywords in Cork Board and Outline views to visually assess you plot!  
Also: Good luck with your keys?  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HOW DO I… manage a revision? (Comments and Snapshots) 
PART ONE: SNAPSHOTS 
Useful when: 
‣ Creating automatic backups 
‣ Wanting to roll back changes 
‣ Wanting to see what changed in revisions 

Manual:  
Hit the plus sign when you want to create a snapshot 

Automatic: Scrivener>Preferences>saving>  
take snapshots of changed text 

PRO TIP: Always take a snapshot before you make any big changes. By 
default, snapshots are untitled, but you can right click and change the 
title to something that was memorable for you. 

Use the compare button to display the changes:  

Bonus: Snapshots are searchable! 

SCRIVENER SKILLS Page 14



ECWC October 15, 2019 Jasmine Silvera 

 

 

Part Two: Comments 

1.Highlight the text you want to comment on 
2.Click the comment icon in the comment tab 
(keyboard shortcut Mac: cmd+shift *) 
3.Add your notes. 

Generate a list of comments:  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How do I…move text between scenes with both open? (Split 
screen) 

Useful when: 
• You  need to revisit an original scene (time travel, alternate POV, etc) 
• You need to track details of a character interaction 
• You’re moving information from one scene to another. 

VERTICAL 

 

HORIZONTAL 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How Do I… Clean up formatting errors in my text (extra spaces, 
empty  lines, page breaks) 

Edit -> Text Tidying -> Replace 
Multiple Spaces With Single 
Spaces 
(Also line breaks or paragraph 
breaks) 

Before: 
 

After: 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HOW DO I…  

Track my own stats? (Custom Columns) 
In addition to the columns provided in outline view, you can manage your own data.  

How to add a column 

1. Open your project>view in outliner mode>Hover mouse 
over the top bar and right click “Custom columns”, or Right 
click on the arrow in the top right of the column.  

2. Scroll down to Create: 
3. Open your custom meta-data tab on the inspector 
4. Create a title  
5. Decide what type  of field you like (checkbox, text, 

dropdown) and create items Examples: 
‣ POV—MC 1/MC2 
‣ Ready for Editor—Checkbox:YES/

NO or Dropdown text: Absolutely/
Maybe/Hell No 

‣ Location: The Garage/Her 
Bedroom/His Bedroom/The 
Museum/Highway to Hell, etc. 
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How Do I…Change my project metadata (Change from Scrivener 
1.9/2) 

Useful When:  
• You need to change the author name, project name, address information for generating  
• Overall: Scrivener>Preferences>Author Information 

 
• Project Specific:  
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How Do I….avoid version conflicts or lost text (Automatic 
Closure)  

Useful when: Leaving a project 
open can lead to disaster if your 
computer crashes or you make 
changes on another version (another 
computer, iOS app etc)  
Now you can set Scrivener to 
automatically close at regular 
intervals 

• Scrivener>Preferences>General 
(MAC)  

• File>Options>General (PC) 

How do I… change my default formatting  
(Note: this is composing only —
this does not affect compiling) 

Useful when: 
•You want to compose in comic 
sans  
•You like to view your WIP in a 
bigger font/size than compiling.

HOW:  
Scrivener> Preferences>Editing 
(Mac) 
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HOW DO I….organize multiple drafts or versions or series? (The 
Binder) 

Useful when 
• You need to search across books in a series for characters, 

places, etc. 
• You want to to reuse content (Front/back matter) 
• Adding chapters of upcoming books 
• Sharing research across books 

Useful shortcuts: 
Expand/Contract: cmd + 0 /cmd+9 

Warnings:  
Some people report program lag when “too many” books are 
added to a single file. (How many is up for debate: may depend 
on the computer, the number of other programs running at the 
same time, how many squirrels are powe The best way to counter 
this is to reduce the size of the overall file and the workload on 
your computer!    

Tips: 
1. Convert all web pages to text to reduce file size 
2. Reduce the number of programs your computer is running  

How do I…Import a Template? 
Useful when: 
•You like to use popular plotting techniques like 
Romancing the Beat, the Hero’s Journey or, Save The 
Cat 
•Your friend has built an amazing template and wants to 
share it with you 
How to:  
•Download Template 
•New Project>Options>Import Template 

SCRIVENER SKILLS Page 21



ECWC October 15, 2019 Jasmine Silvera 

HOW DO I…Make Scrivener mine? (Customizing the 
appearances) 

Useful when: 
‣ You’re  night owl writer  
‣ You need more or less contrast for visibility issues/eyestrain 
‣ You’re procrastinating 

 

 

Themes: 
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HOW DO I… 
• Add images to character or location sketches (File Size Warning) 
• Make my own character sketch template 
• … 

Extra tips and Help: 
• Section Type - Will help organization if you are compiling to read and your chapters disappear, 

or your scene markers disappear. Check THIS. Make sure they are set to the right designation 
• Go the the magnifying glass>Start typing>Click on the desired skill from the dropdown 

More HELP!! 
• Highly recommended: Literature and Latte Videos - Operating system specific, 3-4 minutes 

each, super digestible: https://www.literatureandlatte.com/learn-and-support/video-tutorials 
• Gwen Hernandez -Author of “Scrivener for Dummies”:  https://scrivenerclasses.com/  
• What do you really need? https://writerunboxed.com/2019/03/30/which-scrivener-features-do-

you-really-need/ 
• Scrivener 3 for 2 users: https://scrivenerclasses.com/course/jump-into-scrivener-3-your-

transition-guide-for-mac/ 
• Using Scrivener to “Save The Cat”: https://romanceuniversity.org/2013/10/23/using-scrivener-to-

save-the-cat-by-pat-haggerty/ 
• April Davila “52 Weeks of Scrivener” https://aprildavila.com/category/scrivener/ 
• Keyboard shortcuts: Scrivener3 Keyboard Shortcuts - Literature & Latte  

Templates: 
KM Weiland: https://www.helpingwritersbecomeauthors.com/resources/scrivener-template-for-
outlining-and-structuring-your-novel/# 
Hero’s Journey Scrivener Template: https://app.convertkit.com/landing_pages/80340?v=6 
Gwen Hayes: Romancing the Beat Mac: http://gwenhayes.com/free-scrivener-template-for-romancing-
the-beat/ 
Jami Gold: Romance Beats (Windows) https://jamigold.com/2015/06/romance-writers-new-scrivener-
template/ 
How To Scrivener (also has help articles) http://howtoscrivener.com/scrivener-templates/ 
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